Problem med Apple TV

Har en TV 4K (första generationen) i sovrummet som verkar har fastnat i något läge.
Den ger ingen bild men statuslampan blinkar snabbt precis som den håller på och uppdaterar.
Har testat och dra ut sladden flera gånger, testat med annan HDMI kabal på olika portar.
Men inget händer och ingen bild ges. Bara statuslampan som blinkar snabbt.
Har försökt att med fjärrkontrollen starta om men inget händer där heller
Vet någon hur man på något sett nollställer den?

Den är ju såpass gammal att garantin gått ut.

Kan detta vara något?

https://support.apple.com/sv-se/HT200197

1 gillning

Kanske detta funkar? Långsökt kanske.

Om Apple-logotypen visas och sedan en svart skärm trycker du på knappen Tillbaka och knappen Minska volym i 6 sekunder och släpper sedan. Din Apple TV byter till ny upplösning var 20:e sekund. Välj OK för att välja en upplösning eller Avbryt för att avsluta.

1 gillning

Har testat det ni föreslår men inget händer.
Jag får ju ingen bild alls. Ingen logga, helt tomt.
Apple TV bara blinkar.
Skall dock försöka några gånger till med trixet med fjärrkontrollen och se om den på något sett startar om.

Annars kanske det bara är att köpa ny.:man_shrugging:

2 gillningar

Jag hade tagit den till en Apple Store.

Kan ju vara ett tecken på att det är dags att uppdatera. :joy::joy:

1 gillning

Nollställa via macen?

1 gillning

Den är antingen trasig eller i återställningsläge. I det senare fallet går det att få i gång den med hjälp av en Mac.

:point_up_2:t2:

3 gillningar

4K 1 gen har ingen USB-port, hur kopplar du den till en Mac?

Jag slängde min när den började blinka. Hittade inga lösningar som fungerade.

Då kanske det är ringa apple supporten som gäller

Exakt. Skall fundera lite om jag skall ringa supporten eller bara köpa en ny.:+1:t3:

Sluta lura dig själv vi vet ju alla vart det slutar. :joy::joy:

2 gillningar

Det löste sig till slut.:sunglasses:

16 gillningar

Varje dag typ när jag ska sätta på min Apple TV 4K, som är kopplad till min the frame, så är den helt avstängd. Jag måste alltså varje dag dra ur sladden ur Apple TV (strömkabel) och stoppa i den igen och då funkar det. Va är det för fel

Har du provat med en annan HDMI kabel?