Home Assistant

@Curiosity

Du menar UPS :slight_smile:

Jag har faktiskt haft spontana funderingar kring en eller två UPS:er men har inte nyttjat några tidigare så jag vet inte riktigt vilka tillverkare man i så fall bör hålla sig till och vad man i övrigt bör tänka på.

Det hade varit intressant att vad vi tillsammans här hade kunnat hitta.

1 gillning

UPS är ytterst intressant, behövs inte mycket för att driva cpe,router, raspberry samt en eller två bryggor.
Forskning påbörjas! :slight_smile:

I mitt fall ska den kunna driva en USG + 8 ports Unifi switch.

APC får man inte sparken för om man köper.

Har en sån här till NAS och lite andra prylar.

1 gillning

Snyggt med APC men då snackar vi genast en del tusenlappar, det lägger jag inte :slight_smile:

Eller kan man få de till rimliga priser?

Runt 1500 får du en sån för har jag för mig.
När det kommer till UPS så är det nog mycket så att man får vad man betalar för.

Den är säkert overkill, men tycker priset var okej.

edit: 1690.
https://www.proshop.se/UPS/APC-Back-UPS-CS-500VA/840002

Hur står den sig mot t ex denna?

https://www.proshop.se/UPS/APC-BX750MI-GR-Back-UPS-750VA-230V-AVR-4-Schuko-outlets/2890656

Vänta nu, den på din länk - vad betyder detta?

”Runtime (upp till)** 2.4 min vid full laddning”

Får man endast 2,4 minuters drift när den matar?

Om den belastas med 300W, så klarar den runt 4min. Med en belastning på säg 40W så klarar den över 1h.

Lite kortare tid på den du länkade, 3min.

Jag har den endast så att om strömmen går så kan NAS stänga ner utan att krascha RAID och router hålls vid liv. :slight_smile:

Kan en på nåt sätt få reda på att strömmen gått och "UPS-drift" aktiverats? Går ju iofs att lista ut från att en massa saker tappar kontakten och inte går att nå, men det kan ju ta en stund, vill ju veta direkt :sweat_smile:

Ja, det följer med en RS-232/USB-kabel som man kopplar in i sin enhet (i mitt fall NAS) så håller den koll på det och låter mig veta om strömmen gått.

1 gillning

Det har man hemlarm till, då får man notis på både WiFi och ström om det försvinner.

2 gillningar

@katho

Ok, så vid max belastning (300 W) så klarar den det i ca två och en halv minut?

Om man tittar på specsen för Unifis USG och deras 8-portars POE-switch (se nedan) så drar de sju resp. åtta Watt. Då ska den alltså klara att driva dessa 20 gånger så länge som vid maxbelastning? Alltså ca 50 minuter?

1 gillning

Nåt sånt minst skulle jag säga.

1 gillning

Glömde posta länkarna till produkternas spec, lagt till dem ovan.

1 gillning

Hur mycket bryr ni er om felmeddelanden i loggen?
Jag har hållit på en hel del men tror aldrig jag haft en logg som är helt "grön". Det är alltid någonting som varnar även fast det fungerar.

Hur ser det ut för er?

Har försökt få vår Panasonic AndroidTV att fungera korrekt i HA.
Tidigare fick bara upp den som en chromecast enhet så kunde inte styra den ordentligt.

ADB debugging behöves aktiveras via Developer settings och det var inga problem. Men har ändå inte gått att connecta via HA.

För den modellen på TV jag har så krävdes lite extra saker.

Aktivera developer settings på TVn.

  1. USB-A till USB-A kabel.
  2. USB kabeln in i dator och USB port 1 på TVn.
  3. Ladda hem Android platforms tools.
  4. Kör mappen i Powertools/Terminal och ./adb devices
  5. När ni ser att datorn och TVn har koppling skriv ./adb tcpip 5555 för att öppna upp port 5555
  6. Dra ur usb kabeln och prova med ./adb connect iptilltvn

Fungerar det så går det bra att ansluta Home Assistent sen.

Jag har stört på mig det här så sjukt länge så köpte en USB-A / USB-A kabel bara för att få det fixat men visste inte om TCPIP steget. Så har ni problem tänk på det.

image

Panasonic TVn fungerar klockrent nu :slight_smile:

6 gillningar

Snyggt :slight_smile:

2 gillningar

Kul att höra! Är lite off allt automatiserade nu tyvärr, men väldigt kul att läsa om.

1 gillning