Hjälp med TRÅDFRI

Köpte tre GU10 som skall sitta i en spotlight i sonens rum. Dessa lampor går inte in i appen hur många gånger jag ens försöker. Har flera problem känns det som och först så ser det ut så här i appen sedan 13:00 imorse:

bild

Har startat om hubben men står bara och tuggar på uppdaterar. Jag har på/av-fjärren för att para lamporna och har bytt batteri för att se att inte det är problemet. bild

Jag stoppar i en lampa i armaturen (som har plats för tre) håller fjärren 2cm ifrån och håller in knappen i 10 sekunder. Lampan blinkar till och jag kan sedan styra lampan med fjärren men i appen ser det bara ut så här:

Har väntat i över 20 minuter men lampan läggs inte till I appen. Har testat med alla tre lampor men får samma resultat. Alla andra Trådfri-prylar i hemmet fungerar utan problem.

Vad skall jag göra? @Esse du som är proffs på denna dynga vad kan jag göra?

@Jocko du har väl rätt bra koll på trådfri också?

Återställ fjärren sedan gör du om det och håller nere sync-knappen tills du får bekräftelse i upp till en minut.

Skall testa det, tack!

Kan inte tillföra mer än vad Esse redan sagt :grin:

Det kan också vara så ibland att de går in men att appen är lite seg, men att de syns nästa gång du går in i appen.

Återställt fjärr, kom ett steg längre där den sa att lampan hittades men sen misslyckades. Detta var sent igår kväll och nu på morgonen har lampan fortfarande inte lagts till. Åker förmodligen och köper hue idag istället.

Parade om kontrollen en gång till, återställde lamporna genom att sätta på och stänga av strömbrytaren sex ggr. Startade om Ikea gw och sen gick det. Nu är alla inne i HomeKit som de skall. Fungerar episkt på 100% ljusstyrka, 30% ljusstyrka men i spannet 60-90% ger lamporna av sig ett pip som är helt fruktansvärt.

Blir att returnera skiten och köpa Hue, helvete Ikea så usla ni är.

Det är märkligt hur olika upplevelserna kan vara med Trådfri. Enbart en fjärr som jag hade lite bekymmer med att få in i systemet men det berodde på en kombination av SBS och dåligt batteri.
Att lamporna skulle låta på något sätt har jag aldrig upplevt :thinking:

Det är väl just det som är problemen att det kanske är dålig kvalitetssäkring på produkterna :man_shrugging: Har fram tills idag inte haft några problem med Ikeas Trådfri-prylar heller.

1 gillning

Så kan det säkert vara och det är trist för om det fungerade 100% så är det en grym produkt för det priset.

Jag hade problem med några e14 från ikea till zigbee2mqtt. Löste sig med

  1. Av 30 sekunder

  2. Sex gånger
    2.1 På (bara precis så se hinner tändas)
    2.2 Av 1 sekund alltså längre än på

  3. Sen lämna den på 6e gången, då skedde två olika saker
    3.1. Den börjar blinka som en galning, då borde parning gå

    3.2. Den gör något varmt till kallt ljus, parning fungerar ej. Gå tillbaka till 2 tills du får det att blinka som en galning.

En lampa gick på ett varv, en på fyra

1 gillning

Ja oslagbart för det priset om det fungerar. Hoppas de i framtiden gör om hela parningsprocessen.

Har faktiskt inte problem med parningwn. Den gör man ju bara en gång sen gör man den ju inte igen. Hade litw strul i början med IKEA men det försvann snabbt med ny FW. Sen dess har det rullat på utan problem :smiley:

Parningsprocessen för rullgardinerna lämnade en del att önska och köksdrivarna står som offline i Ikea appen men funkar i Home. Men allt är iaf stabilt.

Man gör det ju varje gång man har köpt nått nytt :slight_smile: Jämför med Hue där man skruvar in lampan/tillbehöret öppnar appen och sen döper man den - that’s it. Med ikea skall man leta upp den förbannade fjärren, stå och para 2cm från tillbehöret (om det ens funkar).

Som natt och dag tycker jag :slight_smile:

Haha jo själva processen är som natt och dag. Det jag menar är att har du väl köpt och installerat lampan så gör du ju inte om installationen stup i kvarten. Man gör det ju en gång sen är den ju inne.

Ja i praktiken iaf :slight_smile: Verksr vara rätt vanligt att Ikea tappar allt så man får gå runt och para om hela huset. Vi har ett pr Ikea-grupper på fb där det är återkommande saker.

Så hade jag det i början men efter att FW uppdaterades har det bara flutit på utan problem i några år.

Pip kan vara ett problem med IKEA ja :frowning: