Filmen hackar i Premiere Pro

Den här finns i datorn.

Det fungerade utan problem här. MEN min PC har en processor som är något snabbare men framförallt ett grafikkort som är närmare 4 gånger så kraftfullt. Det hackade till lite ibland när jag körde full upplösning men blir perfekt när jag tar "half resolution".

Jag tror inte Premiere nyttjar GPUn lika elegant som Da Vinci och därmed så kan det vara så att iMacen helt enkelt inte klarar av att köra så hög bitrate som det handlar om. Jag är så dålig på Premiere så jag är osäker på om man kan skapa proxy-filer eller köra på lägre upplösning under redigering.

Men om du trycker på Relink genom höger musknapp på dina klipp och väljer relink klipp. Därefter letar du reda på dem på disken igen. Vad händer då?

Verkar som om att min iMacen är för svag.
Gick inte att välja relink klipp som om att filen inte fungerar med programmet.

Kanske inte fungerar för att det är en gratis program?

Nej det skall inte spela någon roll. Det här är ju en gåta utan dess like.

Så det finns bara två alternativ:

  1. Skaffa en starkare dator. Kan jag köpa något delar som kanske kostar några tusen kronor så jag inte behöver köpa helt ny starkare dator? Vi kör bara med Apple dator och om jag ska ha en som klarar de höga kvalitet så kostar de som tusan att vår budget inte räcker till just nu.

  2. Ändra inställningar i Sony FX3 kameran så att kvalitet lägre så det anpassar till vad min datorn klarar av eller hur?

Finns väl inte annat alternativ?

Här kommer lösningen efter jag tog kontakt med Adobe.

Tusen tack till er som försökte hjälpa till!

/Joel

2 gillningar

Tack för återrapporteringen. :+1: Du kommer behöva mycket disk för proxyfilerna? :slightly_smiling_face:

Nja, inte så farligt tycker jag.
Original fil på 12 gb ger ca 4 gb proxyfil.
Alltså 3 ggr mindre än vad original filen.

Tror IngoX menar att det skapas dubbla filer, både original och proxyfilerna. För du kan inte radera originalen sedan :slight_smile:

Jag tycker mig att Adobes programvaror har blivit märkbart sega, med mycket badbollande, på min iMac 27" 3,1 GHz 6-Core Intel Core i5, senaste dryga halvåret.
Kan det vara så att omställningen till Apples M-processorer gör att det blir sämre på Intels?

Stödjer ens premiera Apple Silicon?